• Quick Tips

    Quick Tip 5

    Save Shape To XML So I started having an issue yesterday about my shape being missing and getting the error that the shape could not be found in the database. Yet I was wearing the shape at the time. (I use Firestorm viewer)   I tried all the usual of deleting caches, even cleanly reinstalled the viewer. Tried other viewers as well but the issue remained. Now the shape had not been deleted as it was still in my inventory. I really didn’t get to the bottom of why this happened. But I did recall I had saved my appearance to XML when I made the shape so I was able…

  • Quick Tips

    Quick Tip 4

    For this tip I am looking at planar faces. This is most handy if you are texturing a few linked prims that are different sizes and are using the same texture. I find these works best on flooring. See the image to see how it looks in the texture panel. You just need to reduce the scales to get the desired look and then hit align planar faces.  Note how it changes the alignment. Don’t worry when you see so many repeats, you just need to reduce them. The repeats start at 2, sometimes you have to reduce them to as low as 0.1, it all depends on the texture.…

  • Quick Tips

    Quick Tip 3

    If you are shopping and you receive a demo which needs unpacking and you can’t rez items then add the package to yourself, yes you will look ridiculous for a moment but oh well. Take the package into edit mode and simply drag the item(s) You want to try on into your inventory. Also when unpacking as normal you don’t have to copy everything into inventory, you could just rez the package, go into edit mode and drag whatever items you want out of the package into your inventory. Obviously, if you want everything inside it then unpack as normal. But it can be useful for when you buy outfits…

  • Quick Tips

    Quick Tip 2

    Have you got items of mesh that looks fine up close but they tend to break from a distance? Then try this. Go into debug settings, under RenderDynamicLOD, and change it from true to false and that should do the trick. This is a totally different setting from “RenderVolumeLODFactor:” Changing that to 4 does not help this issue.